1. Ask questions. Share your knowledge. Register TODAY!

My TMAXX won't start

Discussion in 'Traxxas T-Maxx' started by T-MaXX21, Feb 17, 2009.

  1. T-MaXX21

    T-MaXX21 Well-Known Member

    5
    0
    62
    Hi I'm new to the hobby and I just picked up a mint condition tmaxx 2.5 but it won't start. It turns over and over and over, but when I prime it, it turns over for like 2 seconds and then just stops, also all my lights on the e z start go out. I already checked the glow plug its good cuz it brand new. Sometimes it sounds like it wants to start but doesn't. They guy I got it from said he ran like 10 tanks though it and that's it. Someone plz help me I really want to get into this hobby and not give up. Thanks :)
     
  2. hipluther01

    hipluther01 Well-Known Member

    622
    0
    132
    If he only ran 10 tanks through it, it may just be broke in. Did you adjust your throttle trim up? How much did you prime it? You may have flooded it a little if over primed. Remove the glow plug, turn it up side down and turn it over without the plug in to clear the excess fuel out. You may want to check your idle screw. Take off the air filter, turn the reciever and remote on, hold the brake and look inside the carb. There should be about 1 to 2 mm of space there between the slide and the carb body. To give you an idea of how much space it should be a little thicker then a credit card. You can always adjust your low speed and high speed needles back factory flush settings and readjust from there. You really need an infared thermometer to help you set your carb. Of course if its too cold youll never get it adjust correctly anyway. Also Does yours have the blue wire to the glow plug? If you do I would highly recommend getting a glow plug igniter. My rustler had the blue peice of crap on it and it caused me a lot of headaches!:angry: For now thats about all I can think off. Let me know if it helped
     
  3. T-MaXX21

    T-MaXX21 Well-Known Member

    5
    0
    62
    No it didn't work I bought a glow plug ignitor and it didn't work I put the blue wire back on and it work then it died. Now it won't start again.it died as soon as I gave it gas. Help!
     
  4. Skwerly

    Skwerly Well-Known Member

    772
    0
    132
    Heh, I have a very similar thread out there. Mine takes FOREVER to start. Once it does start, it’s usually okay for a bit, but then if it dies, it’ll take another hour to start. I suspect a bad carb, or horrible tuning. Frustrating, to say the least! Good luck brother, I’ll watch this thread to see if you come up with something!
    :)
     
  5. hipluther01

    hipluther01 Well-Known Member

    622
    0
    132
    Did you reset the carb?
     
  6. T-MaXX21

    T-MaXX21 Well-Known Member

    5
    0
    62
    How do I reset the carb?
     
  7. hipluther01

    hipluther01 Well-Known Member

    622
    0
    132
    Look here. http://www.rcnitrotalk.com/forum/showthread.php?t=60832

    This will give you all kinda tips on tuning and reseting. generaly your going to make sure that your low speed screw and High speed needle are at flush. Read the thread and youll see what I'm talking about.
     
  8. T-MaXX21

    T-MaXX21 Well-Known Member

    5
    0
    62
    Ok thanks but are any yu guys from wa?
     
  9. Skwerly

    Skwerly Well-Known Member

    772
    0
    132

    Super cool thread, thanks! :)
     
  10. zakhall

    zakhall Well-Known Member

    1
    0
    57
    my car still wont start i have don all or that and it wont start. but when it dose if i try to acellarate quickley it will shut off. plz help
     
  11. t-maxx 3.3

    t-maxx 3.3 Well-Known Member

    58
    0
    87
    while the car tries to start give it some gas if it turns on let it idol 4 a second then give it some gas if that dosent work the wires by the ez start may have come loose push them togher and try to start it
     
  12. kungfutofu2

    kungfutofu2 Active Member

    1
    0
    32
    Had this problem too

    i asked a very experienced rc driver about this problem. first use a new glow plug. then completely unscrew the high speed needle. put fuel inside your tank. then cover the exauhst with your finger and use the ezstart. fuel should come out of the hsn hole. this clears out your carburator. put the hsn screw back on set at 4 turns out and start. the engine should start now. if it still doesnt start or doesnt stay on, turn the idle speed screw clock wise until it is reliable.:D
     
  13. Metalhead Matt

    Metalhead Matt Well-Known Member

    yeah...kinda...no.
     
  14. Lgeisz

    Lgeisz Gone - bye bye.

    193
    0
    0
    it sounds like you're running too rich in the low speed needle, I'd lean it up (Turn low speed needle clockwise) about an 8th turn every time it bogs down.
     
  15. SteelCityNitro

    SteelCityNitro Well-Known Member

    879
    0
    107
    Old 2-17-2009, 6:12 AM think he's been gone a while man
     
  16. Lgeisz

    Lgeisz Gone - bye bye.

    193
    0
    0
    oh damm..... didn't see dat:p:
     
  17. nedlynitro

    nedlynitro Gone - bye bye.

    204
    0
    0
    sounds too rich to me as well, either that, maybe it was not put away properly and a gasket some where is no good, if those dry up and crack it can cause problems, also, like for me in maine it is cold outside, and just today trying to run the maxx, it would not start, after about a min of being outside the engine was as cold as the air, so i brought it inside, cranked the furnace and put it on a grate to get hot, then when i took it back out, fired right up, it is a two stroke, so if its cold it may not want to start, try leaning the low speed, and check your idle, and like dude said about playing with the throttle, if you ever prime it you only want to do that to get the fuel in the line, after priming for around 2-secs, play with the throttle, usually i would allow mine to worm up for a min feathering the throttle before opening it up, if it floods, witch is what you experience when you prime it too long, pull glow plug, flip it over and with a rag turn it over and get the fuel out, use the rag to avoid getting the fuel that comes out on anything or in your eyes, then try again, some people suggest loosening the glow plug to start it, then tightening it, this i have never done just remember reading that, if you try everything and it still does not start, i would clean everything out, maybe even get new gaskets, sure hope its not blown, if so you can get a piston/sleeve for around 50bucks, you will get it I'm sure :)
     
gead2.googlesyndication.com/pagead/show_ads.js">

Share This Page