Go Back   RCNitroTalk > R/C Forums > Traxxas Revo

Just did break in procedure for revo

Discussion in Traxxas Revo forum, started by Carlos Aguilar Garcia.

Post Reply
Thread Tools
Unread 7-30-2004, 7:29 PM   #1
Carlos Aguilar Garcia
RCNT Member
 
Join Date: May 2004
Posts: 35
Trader Feedback: (0)
Mentioned: 0 Post(s)
Big Grin Just did break in procedure for revo

hey guys, yesterday I got my revo, and today I performed the complete break in procedure as marked by traxxas. This is one sweet truck, I just have to adjust the 2 speed, it is not shifting at all, but other than that it ran great and the suspension just soaks up eery curb I throwed at it.. revo rules!!!

Status: Offline
 
Quote
Unread 7-30-2004, 8:11 PM   #2
バ展含i近
Hardcore RCNT User
 
Join Date: Jul 2002
Posts: 7,236
Trader Feedback: (4)
Mentioned: 0 Post(s)
Glad to hear!

Before you go adjusting the 2 speed though, get some more tanks through it.

Ive seen times where approximately 12-15 tanks had to be run through an engine to achieve the RPM's necessary to hit second gear. My first TMaxx was around tank 9 or 10 and a couple savages took 11-15 tanks. Never had to adjust the tranny.

Just something to consider.
Status: Offline
 
Quote
Unread 7-30-2004, 8:29 PM   #3
LennyDude
RC Newbie
 
Join Date: Aug 2003
Posts: 8
Trader Feedback: (0)
Mentioned: 0 Post(s)
Very true. Don't adjust it yet until you get the engine totally broken in. It will begin to shift as you break it in and lean it out.

LennyDude
Status: Offline
 
Quote
Unread 7-30-2004, 10:01 PM   #4
AC48
Hardcore RCNT User
 
Join Date: Apr 2004
Location: New Hampshire
Posts: 4,630
Experience: I am an experienced RC driver
Trader Feedback: (28)
Mentioned: 0 Post(s)
You should wait a few tanks before doing anything to the tranny. But I don't think it should take 10+ tanks to do it. My savage did it on tank #5 with the stock factory settings.
Status: Offline
 
Quote
Unread 8-02-2004, 12:25 AM   #5
Carlos Aguilar Garcia
RCNT Member
 
Join Date: May 2004
Posts: 35
Trader Feedback: (0)
Mentioned: 0 Post(s)
Jeez... thanks you guys, this is my first car with a 2 gear tranny, I was very very worried for transmission not shifting, im very glad you guys brought that out, thankz a lot
Status: Offline
 
Quote
Unread 8-02-2004, 8:15 AM   #6
バ展含i近
Hardcore RCNT User
 
Join Date: Jul 2002
Posts: 7,236
Trader Feedback: (4)
Mentioned: 0 Post(s)
Did it start shifting on its own?

How many tanks total?
Status: Offline
 
Quote
Unread 8-02-2004, 9:32 AM   #7
FastEddy
The Slowest Guy In Town
 
FastEddy's Avatar
 
Join Date: Jul 2002
Location: Petaluma, CA
Posts: 14,874
Experience: I own or work for a RC business
Trader Feedback: (40)
Mentioned: 6 Post(s)
Quote:
Originally Posted by バ展含i近
Did it start shifting on its own?

How many tanks total?
Carlos,
This info is important for us to know.
The Revo is a new truck with a new transmission design.
The info your getting here is based on experience with the T-Maxx transmission. We need to start getting feedback from Revo users so we can help answer questions for others with the same issues.

Please post your findings.

Thanks.
-Ed
Status: Offline
 
Quote
Unread 8-02-2004, 1:50 PM   #8
Carlos Aguilar Garcia
RCNT Member
 
Join Date: May 2004
Posts: 35
Trader Feedback: (0)
Mentioned: 0 Post(s)
Well I've ran a total of 7 tanks,and still no shifting. Actually 6 and a half tanks, because today on my 7 tank, the truck got to 400 degrees F, so I shut it off imediately, I don't now why this temp, since I am running the stock needle setings, I haven't moved them. After the head was cool enough I try firing it up again, but obviously the glow plug was messed up, since this was my spare plug, I had to call it off for the day until I get some more plugs. My first glow plug (came with truck) fouled just when I was about to complete the fifth tank during break in. So I've run a total of 2 plugs. The first one was the one that came with the truck, the second one I used mccoy #59, ill try some different plugs and let you guys know which one resulted the best....
Status: Offline
 
Quote
Unread 8-02-2004, 9:51 PM   #9
kennyb
RC Newbie
 
Join Date: Aug 2004
Posts: 1
Trader Feedback: (0)
Mentioned: 0 Post(s)
did breakin on my revo, would not shift.turned adjuster screw counter clockwise 1.5 turns,shifted great. remove hsn clean seat , remove tank , clean out,turn hsn out 4 turns and tune from there. this should cure your heating problems.
Status: Offline
 
Quote
Unread 8-02-2004, 10:57 PM   #10
Powerman6766
RCNT Qualifier
 
Join Date: Aug 2003
Posts: 168
Trader Feedback: (0)
Mentioned: 0 Post(s)
Quote:
Originally Posted by AC48
You should wait a few tanks before doing anything to the tranny. But I don't think it should take 10+ tanks to do it. My savage did it on tank #5 with the stock factory settings.
I am just now getting my Savage to run well after about a gallon.I also bought upgrades os I am not sure if that made a HUGE increse in power.

Wow 400 degrees isn't the max your supposed to run close to 270?As for adjusting the tranny, I am nto sure because I don't know anyone that has one.Maybe it isn't running fast enough to shift?I know my Savage would shift faster if I ran it on smooth pavment then if I ran in on my rocky gravel driveway.

Last edited by Powerman6766; 8-02-2004 at 10:59 PM. Reason: spelling
Status: Offline
 
Quote
Unread 8-03-2004, 1:11 PM   #11
Carlos Aguilar Garcia
RCNT Member
 
Join Date: May 2004
Posts: 35
Trader Feedback: (0)
Mentioned: 0 Post(s)
Hey guys, I just posted some pics of my revo, check my gallery.... anyway, I got some new glowplugs, and will be driving the revo later this afternoon, ill let you guys know how it went....
Status: Offline
 
Quote
Unread 8-03-2004, 11:40 PM   #12
Carlos Aguilar Garcia
RCNT Member
 
Join Date: May 2004
Posts: 35
Trader Feedback: (0)
Mentioned: 0 Post(s)
hey its me again, with some new news as some of you asked me to keep you posted............ today was a weird day, im still running the factory's 4 turns out on the hsn, and the temp was 270~280, I opened the hsn half a turn and the temp droped to 260. I installed another washer to the glow plug, kinda like a shim, and temp dropped to 230, but I can't lean out the carb because of the high temps........ and the trany still isn't shifting as I ran my 10th tank.... traxxas guy told to adjust the slipper clutch, but I still don't want to mess with it, tomorrow I think ill try and adjust the shift point screw.... any suggestions on what to do, any one??
Status: Offline
 
Quote
Unread 8-06-2004, 12:47 AM   #13
rx7r695p
RCNT Basher
 
Join Date: Jul 2004
Posts: 73
Trader Feedback: (0)
Mentioned: 0 Post(s)
I just got a revo... WHATT!!! Sick...! Anyway, I hope I didn't rush into having a bramp attack buy following the video's instructions but I don't understand why after running it for a few minutes the rpm's get stuck really high... Then if I go full throttle and when I slow down it shuts off... I am so confused about this tunning the engine... Can someone please tell me why it runs so high in rpm and gets stuck on a load... It sounds terrible but hopefully I didn't do something wrong...
Status: Offline
 
Quote
Post Reply

Share This Post


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Revo 3.3 break in jon2 Nitro RC Talk 20 6-06-2006 3:27 PM
Proper break in temp scottm Engines and Motors 9 5-08-2005 3:41 PM
which break in procedure to follow? FRIDGE Engines and Motors 7 10-08-2004 3:02 PM
What was that break in procedure that used a heat gun? NooP Engines and Motors 9 7-16-2004 11:21 AM
Ofna Picco .26 break in ?s nitro zombie Engines and Motors 0 5-14-2003 5:26 PM

All times are GMT -5. The time now is 6:35 PM.
Copyright © 2008-2011 RCNitroTalk, All Rights Reserved.
Powered by vBulletin, Copyright 2000 - 2009, Jelsoft Enterprises Ltd.