1. Ask questions. Share your knowledge. Register TODAY!

High idle, then stalls!

Discussion in 'Traxxas T-Maxx' started by Skwerly, Feb 20, 2009.

  1. Skwerly

    Skwerly RCNT Addict

    776
    0
    132
    Well, the beast has a lot of power, but no matter what I do, the idle is waaay too high. I have had everything completely apart, and no change, although the carb slide works smoother now :hehe:.

    It starts right up, goes to a high idle, and then after about ten seconds just dies out. Some fuel comes from the exhaust when I rev it, as well. I'm SOOOO close to driving the thing, but the idle is so high that if I put it on the ground it takes off, and if I lower the idle via trim or manually, it dies right away.

    I've done some searching, but everyone seems to have a different problem lol. Are these symptoms of a leaky tank seal? I can't find any air coming out of anywhere on the engine...

    :)

    EDIT: I just talked to my buddy, and he seems to think it's too lean, but then why is fuel coming out the exhaust? MAN I wanna run this thing bad LOL!
     
    Last edited: Feb 20, 2009
  2. RC Addict

    RC Addict RCNT VIP

    I would start looking for an air leak in the fuel system for sure.
     
  3. Skwerly

    Skwerly RCNT Addict

    776
    0
    132
    Ok, will do - I will isolate the tank and double check the lines. I tightened the allen screw underneath the cap to make it seal a bit better, but same situation. I really hope this motor is OK, and lasts at least a couple months haha.

    If the rubber connector from the exhaust to the pipe coming off the back of the engine isn't sealed great, would that cause quirky running? I can simply slip this piece off the pipe very easily, even though it is zip-tied. I was thinking of changing them over to small hose clamps (metal) - is this ever done?

    :) Thank-you!
     
  4. RC Addict

    RC Addict RCNT VIP

    The silicone coupler could indeed be an issue--exhaust pressure is your friend when it comes to getting the fuel to the mill!
     
  5. Racer 1966

    Racer 1966 What are we doing today? Supporter

    Something that gets overlooked a lot, put some new o-rings in the carb.
     
  6. kswiencki

    kswiencki RCNT Talkaholic

    253
    0
    112
    yeah +1 on new seals for the carb. If that don't fix it, try adjusting the LSN... had the same problem on my XTM 24.7...
     
  7. RC Addict

    RC Addict RCNT VIP

    +2 on the o-rings. That is a damn good idea!
     
  8. gibbons

    gibbons RCNT Basher

    63
    0
    87
    try richening your low LSN, I was having about the same problem with mine. Mine would jump like it was going to take off and my lhs told me that high idle and jumping can be caused by the LSN being too lean, it helped on mine.
     
  9. Skwerly

    Skwerly RCNT Addict

    776
    0
    132
    Yea, I richened the heck out of the LSN, which did nothing for the idle, but it did make raw fuel come out the exhaust LOL.

    I'm gonna make sure the carb is seating correctly, good idea on that. I'll also pressure-test the tank, just for yuckles.
    :)
     

Share This Page